Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By ceb

Thread: Smilies not always available?

  1. #1
    Registered User jujigatame's Avatar
    Join Date
    Feb 2013
    Location
    Massachusetts
    Posts
    56

    Smilies not always available?

    When I start a new thread the button for using a smilie shows up next to the text formatting options, and they are also arranged in a grid right next to the typing field.






    But when I reply to a thread they don't seem to be available in either the quick reply or full reply screens.










    Is this just a quirk of the BB setup or am I missing something? I know it will convert the text equivalent into the graphic but for whatever reason I tend not to remember to do those. I don't see anything in the settings that relates to it.
    Last edited by jujigatame; 05-07-2013 at 10:58 AM.

  2. #2
    ceb
    ceb is offline
    Registered User
    Join Date
    Jun 2011
    Posts
    197
    I see them on my reply That probably annoys you
    Darcy likes this.
    When in trouble, obfuscate.

  3. #3
    Registered User jujigatame's Avatar
    Join Date
    Feb 2013
    Location
    Massachusetts
    Posts
    56
    It's weird. I see them as I type this reply.

    But when I was posting a reply to a thread in another part of the forum a little while ago they weren't shown.

  4. #4
    ceb
    ceb is offline
    Registered User
    Join Date
    Jun 2011
    Posts
    197
    Odd What browser are you using?
    When in trouble, obfuscate.

  5. #5
    Registered User jujigatame's Avatar
    Join Date
    Feb 2013
    Location
    Massachusetts
    Posts
    56
    Firefox...


Content Relevant URLs by vBSEO 3.6.0