Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    May 2011
    Posts
    495

    Help! Tapatalk for Android

    I purchased the app for my galaxy 2. How do I use it to "like" posts? Am I missing a setting somewhere? I owe a lot of likes on the forum and thete's lots of posts I want to ,"like."

    I cannot see the like button on the forum using the web browser on my galaxy not2 either.

    Many thanks for help!

  2. #2
    Volunteer Moderator
    Join Date
    Jul 2004
    Location
    Honolulu, HI
    Posts
    2,264
    Quote Originally Posted by Walker View Post
    I purchased the app for my galaxy 2. How do I use it to "like" posts? Am I missing a setting somewhere? I owe a lot of likes on the forum and thete's lots of posts I want to ,"like."

    I cannot see the like button on the forum using the web browser on my galaxy not2 either.

    Many thanks for help!
    @Walker unfortunately there is no way to "like" a post when you read the forums from Tapatalk. Short of periodically going in to the forums through a web browser to do this, I can't make any suggestions. Tapatalk is convenient for many things, including making it easier to upload pictures to the forum. However, it has a few quirks. Some things that will display correctly on the web site don't show up correctly under Tapatalk. Forum polls are one such item. Multiple quote levels (not strictly supported) work on the web site, but not under Tapatalk -- the extra quote levels disappear. If a video is embedded with URL tags in posts it will show up, otherwise it will not. (True of a very few posts that Darcy made on the forums.). About half the forum users are logging on via Tapatalk these days.

    There are some nice features like easily viewing all the embedded images on a web page, or saving one of thes to your camera roll via Tapatalk.

    HTH. Cheers,

    Esther

  3. #3
    Registered User
    Join Date
    May 2011
    Posts
    495
    Thank you very much, Esther, for the quick reply.

    I am sad to confirm that Tapatalk does not do such simple tasks as "like." Hopefully, one day.

    The browser on my galaxy note does not display the "like" button either.

    Thanks, again. I very much your helpfulness on this forum. Other forum members are also very helpful - very much appreciated. Consider your posts liked, liked and liked by me!

  4. #4
    Registered User ArnieJB's Avatar
    Join Date
    Dec 2012
    Location
    Connecticut, USA
    Posts
    75
    The "like" feature in Tapatalk doesn't work on this forum, but it does work on some other forums. I believe it has to do with the particular way a forum is configured that determines how much functionality you get through Tapatalk.

  5. #5
    TOM BIHN Crew (we work here) Darcy's Avatar
    Join Date
    May 2003
    Location
    The far west
    Posts
    4,418
    Quote Originally Posted by ArnieJB View Post
    The "like" feature in Tapatalk doesn't work on this forum, but it does work on some other forums. I believe it has to do with the particular way a forum is configured that determines how much functionality you get through Tapatalk.
    Good to know -- we'll bring this up with our forum developer.
    Current Carry: Skookum Dog Citizen Canine prototype, Founder's Briefcase (every day carry), Small Cafe Bag (every day carry), Shop Bags (groceries, extra random stuff), Aeronaut 45 (travel), Synapse 19 (day hikes), Smart Alec (longer day hikes), Skookum Dog Road Duffel (Medium) (travel), Clear Organizer Wallet, Travel Stuff Sacks, Organizer Cubes

  6. #6
    Volunteer Moderator
    Join Date
    Jul 2004
    Location
    Honolulu, HI
    Posts
    2,264
    Quote Originally Posted by ArnieJB View Post
    The "like" feature in Tapatalk doesn't work on this forum, but it does work on some other forums. I believe it has to do with the particular way a forum is configured that determines how much functionality you get through Tapatalk.
    When I searched for information on this feature in the TapaTalk support forums, some of the thread stated that those forums were using a third-party add-on. The devs responded that this was an upcoming feature for a later revision, but that was back in August. It may depend on the underlying forum software, too. I think we're running vBulletin.


Content Relevant URLs by vBSEO 3.6.0